Problem:
As an Account Admin or Organization Admin, I cannot see any information in the "Delivered" or "Seen" columns in my Chat Transcript Report:
Additionally, contacts using the Everbridge Mobile App cannot see "Delivered" or "Seen" read receipts on chat messages.
Root Cause:
Read receipts for Secure Chat have not been enabled for your account. Enabling read receipts would allow "Delivered" and "Seen" information to appear in Secure Chat reports, and it would also allow Everbridge Mobile App users to view read receipts for their messages (see the screenshots below).
Solution
To enable Secure Chat read receipts, please reach out to Everbridge Technical Support and request that this free feature be provisioned to you. To ensure a rapid resolution, please include this article in your correspondence.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.