Problem:
Incident operators cannot disable confirmation requests in incident template settings.
Root Cause:
The incident template is set to be a polling message type.
Solution:
This is by design as the polling message type requests responses from contacts and responses are considered confirmations of notifications. To disable confirmation requests in an incident template, the message type must be set to a standard message type. Follow the steps below to change an incident template from a polling message type to a standard message type and to toggle confirmation requests off:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Click on the Incidents tab.
- Click on the Templates sub-tab.
- Click on the pencil icon next to the desired incident template.
- Under Preview & Edit on the right, click on Outgoing Message.
- Scroll down and under MESSAGE TYPE: click the radio button next to Standard.
- Click on Settings on the left side of the page.
- Click on the Edit link.
- Next to Request Confirmation, select the radio button for No.
- Scroll up and click Save.
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