Problem
As an Account Administrator, my Account Dashboard is lacking a usage reporting widget (e.g., see screenshot below) that reports how many credits my account has used in its contracted period.
Root Cause
Two criteria must be true in order for the usage reporting widget to appear on your Account Dashboard:
- Your account's usage metric must be global messaging credits (GMC), not minutes.
- Your account must be the only account linked to the contract.
Solution
Please contact your Account Manager to verify that your account is using GMC and that it is the only account linked to its contract. To expedite resolution, please include this article in your correspondence.
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