Error
Failed email ingestion integrations may generate an error when processing incoming messages due to invalid variable values used in the email content.
Error Message:
Invalid option value of Information Variable
Root Cause
A variable used in the email sent to the email ingestion integration does not match the variable established within an incident template.
Solution
Ensure that the variable matches in the email sent and in the incident template.
Required Variable Error
Follow the steps below to review the error of a failed email ingestion integration:
- Log in to the Manager Portal and select the desired organization from the upper left-hand corner.
- Click on the Settings tab from the top of the page.
- Click the Everbridge Open sub-tab.
- Click on the number for Emails Received next to the desired integration.
- Verify if the email was received and click on the error link.
Continue below to ensure that the variable is used correctly by validating the variable in the related incident template.
Incident Variables
Follow the steps below to review or update related incident template variables:
- Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
- Click on the Settings tab from the top of the page.
- Click the Everbridge Open sub-tab.
- Click the pencil icon next to the desired email ingestion.
- Under the Launch The Incident section, review or update any desired template variables.
- Click Save.