Poblem:
Email ingestion integration generates the following error:
Internal ERROR Template Variable have change
Root Cause:
If the user who last updated the email ingestion undergoes any of the following changes, then the original ingestion will fail.
- Their user record is deleted
- Their role is changed
- They change their username
Solution:
To resolve, re-save the failing email ingestion integrations by following these steps:
- Log in to the Manager Portal.
- Click on the Settings tab.
- Click on the Everbridge Open sub-tab.
- Click on the pencil icon next to the desired email ingestion integration.
- Click Save.
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