EBS: Email Ingestion Error Code: 'Internal ERROR Template Variable have change'

2026-05-08 12:48:47 UTC

Error

Email ingestion integration fails and generates an internal error related to template variable changes.

Error Message:

Internal ERROR Template Variable have change

Root Cause

This error occurs when the user associated with the email ingestion integration has undergone changes that impact variable access. This may include:

  • The user account has been deleted
  • The user role has been changed
  • The username has been modified

These changes can invalidate the integration’s ability to access or process template variables.

Solution

Resolve the issue by re-saving the email ingestion integration to update the associated user context.

  1. Log in to the Manager Portal.
  2. Select the Settings tab.
  3. Select the Everbridge Open sub-tab.
  4. Select the pencil icon next to the desired email ingestion integration.
  5. Select Save.
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