EBS: Email Ingestion Integration Generates Error Code 'error out of max length [260]!'

Problem:

Email ingestion integration generates the following error code:

      error out of max length [260]!
 

Root Cause:

A textbox variable character limit is being exceeded in the incident template being used. The default limit for a textbox variable is 260 characters.

Solution:

Increase the Textbox variable limit.

In order to complete this:

  1. Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
  2. Select the Incidents tab, then Variables from the drop-down menu.
    User-added image
  3. Find the desired variable and select the pencil icon next to it.
  4. Under Limit, enter a character limit higher than 260.
  5. Select OK.
     
Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.