Error
Email ingestion integration fails when processing an incoming email due to a variable value exceeding the allowed character limit.
Error Code:
Invalid option value of Information Variable
Error Message:
error out of max length [260]!
Root Cause:
A textbox variable character limit is being exceeded in the incident template being used. The default limit for a textbox variable is 260 characters.
Solution:
Increase the textbox variable character limit in the incident template.
To complete this:
- Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
- Select the Incidents tab, then select Variables from the drop-down menu.
- Locate the desired variable and select the pencil icon next to it. In the Limit field, enter a value greater than "260".
- Select OK.