EBS: Contacts Are Showing the Delivery Result of 'The number is unavailable' When Sending a Conference Bridge Notification in Everbridge Suite

Problem:

When sending a conference bridge notification in Everbridge Suite, contacts are showing the following delivery result:

The number is unavailable

Root Cause:

This delivery result occurs when the notification setting for "Interval between delivery methods" is set to 0min(s), and the contact is contacted by both text and voice paths. This is due to the contact's device receiving a phone call and a text message at exactly the same time, as the device will not be able to handle both paths being received at the same time. 

Solution:

By increasing the interval between delivery paths to one or two minutes, the phone will have a minute between paths being delivered. 
 

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