Error:
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause:
This error occurs when a contact in a CSV upload file has a value for SSO User ID but the Single Sign On feature is not active for the Organization.
The {SSO User ID provided in file} portion of the error message will indicate the SSO User ID that was provided in the CSV upload file for the contact.
Solution:
Please remove the SSO User ID column from the CSV upload file. If you are interested in using the Single Sign On premium feature or believe this feature should be active for your Organization, please contact your Everbridge Account Manager for more information.
Example:
Above is the SSO error for two contacts and below is the CSV upload file that caused the errors.
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