Error:
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where information about the upload is displayed. Next, select the Not loaded - critical error tab to see the contacts with the error.
Root Cause:
This error means the Record Type given for the contact has not been defined for the Organization. Check the Error Message column for the contact to see the Record Type value that is not defined.
Solution:
Define the Record Type value you'd like to use under Settings > Organization > Contacts and Groups > Contact Record Types. The solution is best illustrated with an example.
Example 1:
The following file would cause the above errors because "Contractor" has not been defined as a Record Type
To define the Record Type value you'd like to use, follow the steps below. In this example the record type "Contractor" would need to be added here to avoid any errors.
- Choose the Settings tab from the top of the page.
- From the Organization tab, choose the Contacts/Assets menu.
- Choose the Contact Record Types menu option.
- Add the desired Record Type, then choose Add to save.
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