Error
Contact Record Status:
Not loaded - critical error
Error Message:
Required column is not found in organization: Record Type: {Record Type name}
Contact upload failure error messages may be viewed under Contacts > Uploads> . Selecting the
upload results icon next to the desired file opens the Upload Results page, where the error is displayed.
Root Cause
This error means the Record Type given for the contact has not been defined for the Organization. Check the Error Message column for the contact to see the Record Type value that is not defined.
Solution
Define the Record Type value under Settings > Organization > Contacts and Groups > Contact Record Types.
The following file would cause the above errors because "intern" has not been defined as a Record Type.
To define the Record Type value, follow the steps below. In this example, the record type "Intern" must be added to avoid errors.
- Choose the Settings tab from the top of the page.
- From the Organization tab, choose the Contacts/Assets menu.
- Choose the Contact Record Types menu option.
- Add the desired Record Type, then choose Add to save.
For additional information about adding record types, see the following knowledge article: EBS: Adding a New Contact Record Type in Everbridge Suite