Problem:
Failed email ingestion integrations are generating the error
Missing a required Variable
Root Cause:
The error indicates that one of the variables is missing in the email sent to the integration and the incident could not be triggered.
Solution:
Review the error and update the email to include the variable as necessary and resend it to the email ingestion.
Follow the steps below to review the error of a failed email ingestion integration:
- Log in to the Manager Portal and select the desired organization from the upper left-hand corner.
- Click on the Settings tab from the top of the page.
- Click the Everbridge Open sub-tab.
- Click on the number for Emails Received next to the desired integration.
- Verify if the email was received and click on the error link.
The error will display which variable is missing from the email received. For more information on variables see knowledge base article: 000001481 - How to Edit Information Variables Used in Incident Templates in Everbridge.
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