EBS: Failed Email Ingestions Are Generating the Error 'Missing a required Variable'

Problem

Failed Email Ingestion integrations are generating the error

Missing a required Variable

Root Cause

The error indicates that one of the variables is missing in the email sent to the integration and the Incident could not be triggered.

Solution

Review the error and update the email to include the variable as necessary and resend it to the Email Ingestion.

Follow the steps below to review the error of a failed Email Ingestion integration:

Required Variable Error

  1. Log in to the Manager Portal and select your Organization.
  2. Click on the Settings tab from the top of the page.
  3. Click the Everbridge Open sub-tab.
  4. Click on the number for Emails Received next to the desired integration.
  5. Verify if the email was received and click on the error link.

The error will display which variable is missing from the email received. For more information on variables see knowledge article: EBS: Editing Information Variables Used in Incident Templates in Everbridge Suite.

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