Problem:
When reviewing the list of emails received for an email ingestion integration, you see an email with a status of "FAILURE" and an error of "Internal Error". Clicking on the text of the error generates a pop up that reads:
Failed to retrieve template variables. Details: Unauthorized
Root Cause:
The user who created the integration has been deleted or is disabled.
Solution:
If the user has been deleted, a current user can become the Updated By user for the integration, which will resolve the issue.
1. Click the pencil icon to the left of the integration name to open it for editing.
2. Scroll to the bottom of the page and click the Save button. No changes are needed.
3. Verify that the current user's name is now shown in the Updated By column.
If the user who last updated the integration still exists but is disabled, a second option is to enable the user.
1. Go to Access > Users in the Manager Portal.
2. Click on the pencil icon to the left of the user's name to edit.
3. Click the Enable button next to the words, This user account is currently disabled, and confirm that you want to enable the user when prompted
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