Problem:
When sending a notification in Everbridge Suite at the account or organization level, the Delivery methods field shows a red exclamation point that indicates:
This field is required
and the notification fails to be sent.
Root Cause:
This error means no delivery methods have been configured for the account or organization.
Solution:
- Although notifications can be sent at the account level, most users do not send notifications from accounts and therefore most accounts do not have delivery methods defined. We see this error most frequently when an account admin who has access to both an account and an individual organization is logged into the account which has no delivery methods defined instead of the organization from where they typically send notifications. The solution is to log out of the account and into the organization. Check the upper right-hand corner of the screen to see where you are logged into.
- In the event you are logged into the right place, then configure delivery methods for the account or organization.
Organization: Select Settings > Organization > Notifications > Delivery Methods
Account: Select Settings > Delivery Methods
Account: Select Settings > Delivery Methods
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