Problem:
- When attempting to add a delivery method to a contact, you are unable to add a delivery method because the "Delivery Methods" section of the Contact Record (Contacts > Contact List > {Edit - pencil icon}) is missing:
- When viewing the notification details under Notifications > Active/History > {title} > Delivery Details, the Call Result show a Delivery Method Value indicating the contact has a delivery method defined:
Not Attempted - Invalid Path
- As a result, you are unable to add, edit, remove, or view delivery methods for that contact.
Root Cause:
Invalid data is stored in the contact record. This can happen with contact records that have old data prior to the validation checks that contact uploads have today.
Workaround:
Delete and add the contact record again. Due to current validation checks in the product this will not happen again.
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