Error
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause
This error means that the Custom Field name in the CSV upload file for an Additional Information field is misspelled or has not been defined in the settings. Additional Information fields must be defined in the settings before they can be used in a CSV upload file. The Custom Field {#} portion of the error message will highlight which column in the CSV upload file contains the value that caused the error (e.g., Custom Field 2).
Solution
Please spellcheck, including spaces, any Custom Field names that are provided in the CSV upload file. If spelled correctly, please make sure are Additional Information fields are properly defined in the settings. Additional Information field setup can be done in the Manager Portal by navigating to Settings > Contacts or Contacts/Assets > Additional Information. Please see the following examples for more information.
Example 1:
In this example, the following upload file would cause the above errors because the value for Custom Field 1 does not match what is defined in the Additional Information settings.
Below we can see that the Additional Information field name is defined as "Campus Location" with a space between "Campus" and "Location". However, the CSV upload file contained "CampusLocation" as the field name, thereby causing the error. Correcting the CSV upload file by adding the space between Campus and Location would fix the issue.
Example 2:
In this example, the following upload file would cause the above errors because the value for Custom Field 1 has not been defined in the Additional Information settings.
Below we can see that the Additional Information field name "Department" has not been defined in the settings. This Additional Information field name needs to be defined in the settings before it is able to be used in a CSV upload file.
For more information on configuring an Additional Information field please see Knowledge Base Article 000002688 - How to Configure Additional Information Fields for Contacts in Everbridge Suite.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.