Error
Contact Record Status:
Loaded with error
Error Message:
Additional Information and/or Attribute Name is not defined within this organization: {Custom Field Number}
Root Cause
This error occurs when the Additional Information field name referenced in the CSV upload file does not exactly match a field defined in the organization settings, or when the field has not been defined in the settings.
Additional Information fields must be configured in the organization settings before they can be referenced in a CSV upload file. If the field does not exist or the name in the CSV file differs from the configured field name, the upload will fail.
The Custom Field {#} portion of the error message identifies which column in the CSV upload file contains the value that caused the error (for example, Custom Field 2).
Solution
Confirm that the required Additional Information fields are defined in the organization settings before attempting the CSV upload. Additional Information fields must exist in the settings before they can be added in to the CSV file.
To define an Additional Information field:
Navigate to the Organization Settings in the Manager Portal.
Choose Contacts or Contacts/Assets.
Select Additional Information.
Choose Add New Field (or equivalent option).
Enter the field name exactly as it should appear.
Save the configuration.
For more information on configuring an Additional Information field please see Knowledge Base Article EBS: Creating Additional Information Fields.
After confirming that the Additional Information fields exist, review the CSV upload file and ensure any Custom Field names exactly match the Additional Information field name defined in the settings. Differences in spacing, spelling, or capitalization may cause the upload to fail.