Error
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page, where the error is displayed.
Root Cause
This error can occur for a couple of reasons, which will be explained with examples. The "Location Id {#}" portion of the error message will correspond to the Location Id column containing the value that caused the error. The "{Location ID provided in file}" portion of the error message will show the value provided for the Location Id in the CSV upload file.
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Location ID Does Not Match Predefined Values - The Location Id value given in the CSV upload file does not precisely match that of a predefined building External ID.
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Safety Connection Buildings Are Not Active - The Organization does not include the Safety Connection premium feature.
Solution
Please see the solutions below for each of the different root causes of the error.
Root Cause - Location ID Does Not Match Predefined Values
This error will occur if the value for Location Id in the CSV upload file does not precisely match the External ID for a Safety Connection Building. Note that This field is case-sensitive.
The following CSV upload file caused the errors above:
Below is a screenshot of the Safety Connection buildings for this Organization, which can be found from Contacts+Assets > Assets. Please note that the values provided in the upload file, "7788" & "Bos-04" do not precisely match any of the External IDs shown below.
To prevent the error in this example, the Location Id 1 given in the CSV upload file for contact Jane Doe "Bos-04" would need to be changed to "BOS-04" (uppercase) to match the External ID for the "Boston Office" building. The Location Id 1 given for contact John Doe, "7788" would need to be changed to "7789" to match the External ID for the "New York Office".
Root Cause - Safety Connection Buildings Are Not Active
This error will occur if the CSV upload has a value for Location Id, but the Organization does not include the Safety Connection premium feature. Follow the steps below to determine if your Organization includes Safety Connection buildings:
- Log in to the Manager Portal and select the appropriate Organization from the upper right-hand corner.
- Navigate to Situational Awareness > Universe if using the Everbridge 360 interface, or click the Universe tab when using the Legacy UI.
- Choose Select Contacts from the top menu bar.
- Select Display Layers from the sub-menu.
- If you see an option for Building Layer, your Organization includes Safety Connection buildings. If you do not see this option and are interested in this feature, please contact your Everbridge Account Manager.
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