Problem:
Contacts using the Member Portal are not receiving tornado or storm warnings from the National Weather Service (NWS).
Root Cause:
The organization has a default quiet period set up for alerts to all contacts.
Solution:
|
Contacts using the Member Portal are not receiving tornado or storm warnings from the National Weather Service (NWS).
The organization has a default quiet period set up for alerts to all contacts.
|
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.