EBS: Contacts Using the Everbridge Suite Member Portal Are Not Receiving Tornado or Storm Warnings From the National Weather Service (NWS)

Problem:

Contacts using the Member Portal are not receiving tornado or storm warnings from the National Weather Service (NWS).

Root Cause:

The organization has a default quiet period set up for alerts to all contacts.

Solution:

Quiet Period Settings
  1. Login to the Manager Portal.
  2. Click on the Settings tab.
  3. Click on the Member Portal.
  4. Click on Information Collection on the left-hand side of the page.
  5. Click Alert Subscriptions.
  6. Click on the Edit link next to Quiet Period.
  7. Set the desired configuration for quiet period settings.
  8. Select the checkboxes next to the types of weather events that contacts should still receive alerts for even if a quiet period is configured.
  9. Click Save.
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