EBS: Contacts in Scheduled Shifts Are Not Receiving Notifications Due to an Unstaffed Override Shift in Everbridge Suite

Problem:

Contacts in scheduled shifts are not receiving notifications in Everbridge Suite.

Root Cause:

There are myriad reasons a contact may not receive a notification, such as incomplete contact data or improperly selected contacts. If you have ruled out fundamental notification or contact issues, then the problem could be caused by an unstaffed override shift that was added to a calendar. An unstaffed override shift will prevent notifications from being sent to any contacts for the duration of the override shift.

Solution:

When creating an override shift, always add a staffing layer:                                                                                                                         

  1. Log in to the Manager Portal.
  2. Select the Contacts tab, then the Scheduling sub-tab.
  3. Select the desired calendar name on the left-hand side of the page.
  4. Select +New Shift and enter a shift name.                 scheduling
  5. Select the shift duration and repetition desired.
  6. Select the checkbox next to Mark this shift as an override shift.
  7. Select Staffing on the upper right-hand side of the page. 
  8. A pop-up will prompt you to save changes before moving to the next page. Select Save & Continue.
  9. Select Add a staffing layer and enter a staffing layer name.              Scheduling
  10. Select the shift duration and repetition desired.
  11. Select the check boxes next to all the desired contacts to include in the staffing layer.
  12. Select Save & Exit. The override shift will notify the selected staff for the duration of the shift. Scheduling

Once you have created this override shift, it may be essential to review all the shifts associated with this calendar and remove anything that does not belong or is not working correctly to avoid future issues. Shifts associated with a calendar are listed underneath the +New Shift button when you select the specific calendar as in Step 3 above. If you have questions or for additional assistance, please contact Everbridge Support.
 



 
 
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