Problem:
Contacts in scheduled shifts are not receiving notifications in Everbridge Suite.
Root Cause:
There are myriad reasons a contact may not receive a notification, such as incomplete contact data or improperly selected contacts. If you have ruled out fundamental notification or contact issues, then the problem could be caused by an unstaffed override shift that was added to a calendar. An unstaffed override shift will prevent notifications from being sent to any contacts for the duration of the override shift.
Solution:
When creating an override shift, always add a staffing layer:
Once you have created this override shift, it may be essential to review all the shifts associated with this calendar and remove anything that does not belong or is not working correctly to avoid future issues. Shifts associated with a calendar are listed underneath the +New Shift button when you select the specific calendar as in Step 3 above. If you have questions or for additional assistance, please contact Everbridge Support. | |
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