EBS: Contact Upload Error Code: 'Phone column is empty for defined country'

Error

Contact Record Status: 

Loaded with error

Error Message:

Phone column is empty for defined country: {Contact Path}

Screenshot 2026-03-12 173328.png

Contact upload failure error messages can be viewed under Contacts > Uploads. Selecting the Upload Results Icon upload results icon next to the desired file opens the Upload Results page, where the error is displayed.

Root Cause

The error occurs when a value is provided in the Phone Country column but the corresponding Phone column does not contain a phone number. When a country code is present, the system expects a phone number in the associated phone column.

Solution

Only provide a contact path country code if a corresponding contact path value is included in the upload file to avoid this error.

To resolve this error:

  • Add the missing phone or SMS number in the appropriate Phone or SMS column for the specified Phone Country or SMS Country, or
  • Remove the value from the Phone Country or SMS Country column so the system no longer expects a corresponding phone or SMS number.
CSV Example With Error

After correcting the CSV upload file, upload the file again.

Corrected CSV Example
Was this article helpful?
0 out of 0 found this helpful