Problem
Contacts receive an incomplete call notification where the phone rings once and no voice message is delivered in Everbridge Suite.
Root Cause
An incomplete call notification can occur when a telecom or cellular provider is attempting to connect the call but does not successfully deliver audio to the contact. It may be caused by one or more of the following:
A tower in use by the provider is experiencing difficulty connecting the call or is at capacity.
A contact's mobile phone has diminished signal strength or is connected to a tower experiencing connection difficulties.
Carrier or phone system behavior, such as voicemail interception, automated routing, or very short ring time before voicemail answers.
Device- or line-specific settings, such as call filtering, blocked/allowed caller lists, or work phone system rules that route or drop external calls.
Incomplete call notifications are not general occurrences, but can happen if a telecom provider, carrier network, or local device/phone system experiences any of the aforementioned issues.