Problem:
Contacts receive an incomplete call notification where the phone rings once and no voice message is delivered in Everbridge Suite.
Root Cause:
An incomplete call notification can occur when a cellular provider is attempting to connect the call. It may be caused by one of the following:
- A tower in use by the provider is experiencing difficulty connecting the call or is at capacity.
- A contact's mobile phone has diminished signal strength or is connected to a tower experiencing connection difficulties.
Incomplete call notifications are not general occurrences, but can happen if a cellular provider experiences any of the aforementioned issues.
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