Problem:
Contacts in Argentina are not receiving phone call notifications in Everbridge Suite.
Root Cause:
When dialing numbers based in Argentina, there is a slightly different process based on whether calling a mobile phone or landline, or for sending an SMS message.
- Landline and mobile phone numbers can have 6, 7, or 8 digits depending on where they are located.
- When dialing or sending voice notifications to landline numbers, a leading "9" should NOT be used before the number.
- When dialing or sending voice notifications to mobile phone numbers, a leading "9" SHOULD be used before the number.
- When texting or sending SMS notifications to mobile phone numbers, a leading "9" should NOT be used before the number.
Solution:
Follow the steps below to manually enter contact information (the same format applies when preparing CSV files for uploading).
-
For a voice path to landlines in Argentina: Enter the phone number only.
- After saving, closing, then re-opening the contact, the Device address format should look similar to this: +54 351 123-4567.
-
For a voice path to mobile numbers in Argentina: Enter "9", and then the phone number.
- After saving, closing, then re-opening the contact, the Device address format should look similar to this: +54 9 351 123-4567.
-
For an SMS path to mobile numbers in Argentina: Enter the phone number only.
- After saving, closing, then re-opening the contact, the Device address format should look similar to this: +54 351 123-4567.
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