EBS: Cannot Rename or Archive a Smart Channel After an Incident Is Closed in Incident Communications

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Problem:

Cannot rename or archive a Smart Channel after an Incident is closed in Incident Communications.

Root Cause:

A Smart Channel cannot be edited or archived once its associated Incident is closed when a Smart Channel is created for an Incident without a designated IT Alerting (ITA) Process.

Solution:

To ensure that a Smart Channel can be edited after closing an Incident, log in to the Manger Portal and follow the steps below.

Click or hover over the Incidents tab.

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Click the Templates sub-tab.

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Click the pencil icon next to the desired Incident Template's name.

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Under the Incident Template's name, select the desired ITA Process from the drop-down menu.

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Click Save.

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The Smart Channel Integration will archive the channel after the Incident is closed now that the Incident Template has a designated ITA Process.

Steps for Specific Smart Channels

To resolve this issue for Slack, please follow these directions to archive the channel:

To resolve this issue for MS Teams, please follow these directions to archive the channel:

To resolve this issue for Cisco, please follow these directions to archive the channel:

 

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