Problem:
Cannot rename or archive a Smart Channel after an Incident is closed in Incident Communications.
Root Cause:
A Smart Channel cannot be edited or archived once its associated Incident is closed when a Smart Channel is created for an Incident without a designated IT Alerting (ITA) Process.
Solution:
To ensure that a Smart Channel can be edited after closing an Incident, log in to the Manger Portal and follow the steps below.
Click or hover over the Incidents tab.
Click the Templates sub-tab.
Click the pencil icon next to the desired Incident Template's name.
Under the Incident Template's name, select the desired ITA Process from the drop-down menu.
Click Save.
The Smart Channel Integration will archive the channel after the Incident is closed now that the Incident Template has a designated ITA Process.
Steps for Specific Smart Channels
To resolve this issue for Slack, please follow these directions to archive the channel:
To resolve this issue for MS Teams, please follow these directions to archive the channel:
To resolve this issue for Cisco, please follow these directions to archive the channel:
Article Feedback
Please sign in to leave a comment.