EBS: 'Subscription value is a duplicate' When Creating a New Alert Subscription in the Everbridge Manager Portal

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Problem

When creating a new Alert Subscription in the Everbridge Manager Portal under Settings > Organization > Contacts and Groups > Alert Subscriptions, the following error occurs:

Subscription value is a duplicate.


 

Root Cause

The root cause for this issue is unknown.

Workaround

Refresh the page. If you continue to receive the error, contact Everbridge Technical Support.

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