EBS: Users in the Everbridge Manager Portal Are Unable to Schedule Email Reminders in a Calendar

Problem

Users in the Manager Portal are unable to schedule an email reminder in a calendar. 
 

Schedule Reminders

Root Cause

The Schedule Reminder setting is not enabled.

Solution

The Schedule Reminder setting must be enabled at the organization level before attempting to enable in a calendar.

To enable the Schedule Reminder setting:

  1. Log in to the Manager Portal as an Account or Organization Administrator.
  2. Select Settings, then Contacts and Groups on the left-hand side of the page.
  3. Select Scheduling.
  4. Under ADDITIONAL SETTINGS, select the checkbox next to Send a calendar reminder via email.
    • Select the amount of days prior to the start of the shift you want the reminders to send.
    • Select whether to allow contacts to opt out of reminders.
    • Select whether to enable schedule self-service for availability and replacement.
Scheduling
      5. Select Save.

NOTE: Turning off Reminders at the calendar level will clear all settings made at the layer level.

Troubleshooting Email Notifications That Have Stopped Working

If email notifications were previously working but have stopped, try these troubleshooting steps:

  1. Verify that the last user who modified the calendar has the correct default role matching the calendar owner's role.
  2. Have someone with the appropriate group manager role update the calendar.
  3. Toggle the reminder settings off and on at the staffing layer to reset the notification configuration.

For more information on scheduling, see the EBS: Scheduling User Guide.

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