Problem
Users in the Manager Portal are unable to schedule an email reminder in a calendar.
Root Cause
The Schedule Reminder setting is not enabled.
Solution
The Schedule Reminder setting must be enabled at the organization level before attempting to enable in a calendar.
To enable the Schedule Reminder setting:
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NOTE: Turning off Reminders at the calendar level will clear all settings made at the layer level.
Troubleshooting Email Notifications That Have Stopped Working
If email notifications were previously working but have stopped, try these troubleshooting steps:
- Verify that the last user who modified the calendar has the correct default role matching the calendar owner's role.
- Have someone with the appropriate group manager role update the calendar.
- Toggle the reminder settings off and on at the staffing layer to reset the notification configuration.
For more information on scheduling, see the EBS: Scheduling User Guide.
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