Problem:
Users in the Manager Portal are unable to schedule an email reminder in a calendar.
![Schedule Reminders](https://everbridgesupport.zendesk.com/hc/article_attachments/19149853209115)
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Root Cause:
The Schedule Reminder setting is not enabled.
Solution:
The Schedule Reminder setting must be enabled at the organization level before attempting to enable in a calendar.
To enable the Schedule Reminder setting:
- Log in to the Manager Portal as an Account or Organization Administrator and select the applicable organization from the upper right-hand corner.
- Select Settings, then Contacts and Groups on the left-hand side of the page.
- Select Scheduling.
- Under ADDITIONAL SETTINGS, select the checkbox next to Send a calendar reminder via email.
- Select the amount of days prior to the start of the shift you want the reminders to send.
- Select whether to allow contacts to opt out of reminders.
- Select whether to enable schedule self-service for availability and replacement.
5. Select Save. |
NOTE: Turning off Reminders at the calendar level will clear all settings made at the layer level.
Fore information on scheduling, please see Knowledge Base Article 000043293 - Scheduling User Guide.
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