Problem:
AT&T devices show the caller ID for phone notifications from Everbridge as Caller ID: Unknown.
Root Cause:
There may be VOLTECID code on your mobile phone which can interfere with the proper display of caller IDs.
Solution:
If your AT&T-enabled device is displaying the caller ID for your Everbridge organization as unknown, please follow the steps listed below:
- Contact the Individual/Personal Accounts department for AT&T Mobility at 1-800-331-0500.
- Request that the VOLTECID code be removed from your mobile features options.
- After the code is removed, power cycle your AT&T-enabled device.
Keep in mind of the following regarding caller IDs for Everbridge Suite voice notifications:
- Although the Everbridge Suite platform will use the selected caller ID for each voice notification, some downstream voice carriers may modify or omit the caller ID value when delivering the voice call to the recipient's phone.
- The caller ID should be a valid phone number that can be called back if needed.
- The caller ID should be a full phone number that begins with the specific 1 to 4 digit country code.
For more information on caller IDs, please see the following article: Everbridge Caller ID & Unknown Callers.
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