EBS: Phone Calls From Everbridge to Contacts in China Fail and the Call Result Is 'Not Delivered – Downstream Communication Error' or 'Not Delivered - Voicemail Hung Up'

Problem

Phone calls from Everbridge to contacts in China fail and the call result is:

Not Delivered – Downstream Communication Error
or
Not Delivered - Voicemail Hung Up

Root Cause

At a minimum, calls to China should adhere to Caller ID requirements called out in the Solution section below.

However, even with proper Caller ID in place, China has very restrictive requirements, regulations, and filtering for voice calls. As a result, voice calls from Everbridge Suite going to China are best effort only and may be blocked even when best practices and recommendations are followed.

Additional factors that can impact delivery include:

  • Local regulatory and carrier controls: Chinese carriers and regulators may block or throttle calls based on traffic patterns, caller ID registration status, or perceived spoofing.

  • Vendor / downstream provider protections: If a caller ID that is usually dormant suddenly sends a large burst of calls downstream providers may temporarily block or rate-limit the traffic.

Once a notification leaves Everbridge and its carrier partners, Everbridge has no control over how local carriers and regulators in China handle the traffic. For this reason, voice (and SMS) delivery into China cannot be guaranteed. We highly recommend being multi-modal and not relying solely on voice calls to reach your contacts in China.

Solution

Before contacting Everbridge Support, first validate basic configuration items:

  • Confirm that Sender Caller ID and other delivery settings are configured correctly for the notification.

  • Verify that contact phone numbers are correct, active, and not configured to auto-send unknown callers directly to voicemail or block calls.

  • Review notification and call delivery reports/logs to see which contacts were affected and identify any patterns (for example, specific carriers or locations).

Caller ID requirements and recommendations

  • Ensure the Caller ID is from that of the originating country. For example, if you use everbridge.net, then your calls to China should be configured with a valid +1 phone number.

  • Follow any China-specific Caller ID registration guidance documented in the Everbridge Support Center (for example, articles such as EBS Caller-ID Registration for China).

If you have validated configuration and calls still fail with Not Delivered – Downstream Communication Error or Not Delivered – Voicemail Hung Up:

  • Contact Everbridge Support and provide incident IDs, example delivery IDs, sample contact names/numbers, and timeframes.

  • For broader guidance on troubleshooting voice delivery issues, see knowledge article EBS: Troubleshooting Known Voice Call Limitations and Anomalies in Everbridge Suite.

  • As an alternative, consider using other delivery paths such as email and, where feasible, SMS or in-app notifications. Per the Everbridge CARES Best Practice Program described in knowledge article EBS: Everbridge CARES Best Practice Program, it is encouraged to use multiple delivery paths to reach contacts and not rely solely on voice for contacts in China.

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