Problem:
Contacts managing their availability on a calendar in the Everbridge Mobile app generates the error:
You have no permission for this feature. (11321)
Root Cause:
Schedule self service for availability and replacement is disabled for the Everbridge Mobile App.
Solution:
The ability for contacts to manage their availability in the Everbridge Mobile app must be enabled by following the steps below:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Select Settings tab from the top menu bar.
- Select Contacts and Groups or Contacts/Assets from the menu on the left.
- Select Scheduling from the sub-menu.
- Select the checkbox next to Enable schedule self-service for availability and replacement.
- Click Save.
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