EBS: Custom SMS Messages Longer than 160 Characters (or 70 characters if UCS Encoding) are Missing a Link to the Full Text Message

Problem:

Custom SMS messages that are longer than 160 characters (or 70 characters if UCS encoding) are missing a link to the full text message. If confirmation is enabled in the message, the limit is 120 characters so that the confirmation link can be included in the message. (Notifications > + New Notification).

Root Cause:

This issue occurs if you enable the Use custom SMS message option in a notification and do not check the Add Web Page Message option in the Message template.

Solution:

When creating a custom SMS message using the Use custom SMS message parameter, a link to the remainder of the message in the form of a custom Web page can be appended to the SMS message by checking the Add Web Page Message parameter in the Message template.

For more information, please see Knowledge Base Article 000049025 - Under What Conditions Are Links Appended to SMS Messages in Everbridge Suite Manager Portal?

User-added image

Attachments
Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.