Problem
Custom SMS messages that are longer than 160 characters (or 70 characters if UCS encoding) are missing a link to the full text message. If confirmation is enabled in the message, the limit is reduced to 120 characters so that the confirmation link can be included in the message. (Notifications > + New Notification).
Root Cause
This issue occurs if you enable the Use custom SMS message option in a notification and do not check the Add Web Page Message option in the Message template.
Solution
When creating a custom SMS message using the Use custom SMS message parameter, a link to the remainder of the message in the form of a custom Web page can be appended to the SMS message by checking the Add Web Page Message parameter in the Message template.
To maximize the character count for SMS messages, copy the content from the Email Message into the SMS Web Page Message section when using the 'Add Web Page Message' feature. This allows recipients to view the full message content even if the SMS is truncated.
For more information, see knowledge article EBS: Under What Conditions Are Links Appended to SMS Messages in Everbridge Suite?
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