EBS: Contacts Are Not Receiving SMS Notifications From Everbridge After Switching Phone Providers

Problem:

Contacts are not receiving SMS notifications from Everbridge after switching phone providers.

Root Cause:

It can sometimes take several days or even weeks to complete the porting process when moving a phone number from one carrier or service provider to another.

Solution:

Have the contact reach out to the new service provider and request for an update on the porting process.

For more information: These are the Local Number Portability (LNP) steps according to the National Portability Administration Center (NPAC):

For additional information, see this blog post from a service provider: http://blog.flowroute.com/2014/04/16/why-is-your-number-port-taking-so-long/

Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.