EBS: Scheduled Notifications Are Sent at the Incorrect Times in Everbridge Suite

Problem:

Scheduled notifications are sent at the incorrect times.

Root Cause:

The user scheduling notifications has a different time zone configured in their profile.

Solution:

Change the user's time zone to the appropriate time zone. See knowledge base article 000001479 - Is There a Way to Change the Time Zone Configured for All Users in an Everbridge Account?

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