Problem
Scheduled notifications are sent at the incorrect times.
Root Cause
The user scheduling notifications has a different time zone configured in their profile. This causes discrepancies between the intended send time and the actual send time of notifications.
Solution
Change the user's time zone to the appropriate time zone. See knowledge article EBS: Is There a Way to Change the Time Zone Configured for All Users in an Everbridge Account?
To ensure accurate scheduling:
Double-check the time zone setting in your user profile when creating notifications.
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If you want to schedule a notification for a specific local time in another time zone, you'll need to manually convert and adjust the time to match the intended recipients' time zone.
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