Problem
Notification call results for contacts in Turkey showing as "Not Delivered - No Answer" in Everbridge Suite.
Root Cause
Voice notifications sent to Turkey are not using a U.S. or U.K. sender caller ID resulting in varied call results.
Solution
When sending voice notifications to Turkish numbers, it is recommended that the Everbridge sender caller ID for Turkey be set to a U.S. or a U.K. number.
To set a sender caller ID, view the following knowledge article EBS: Everbridge Caller ID Best Practices
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