Problem:
The mobile app registration icon is not appearing by contacts' names in the Contact List for the Organization (Contacts > Contact List).
Root Cause:
One or more of the following is NOT true:
- The organization has a private Member Portal set up.
- The Mobile Push delivery method is enabled.
- The mobile app path is exposed in the Member Portal.
- If single sign-on (SSO) for Member Portal is enabled for that organization, Disable registration email for SSO User is unchecked.
Solution:
Ensure that the organization has a private Member Portal set up.
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Ensure that the Mobile Push delivery method is enabled.
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Ensure that the mobile app path is exposed in the Member Portal.
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Determine if SSO for Member Portal is enabled for that organization.
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Account Level:Organization Level: |
If SSO for Member Portal is enabled for that organization, ensure that "Disable Registration Email for SSO User" is unchecked.
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