Problem
Does the registration email contacts of my organization receive to sign up for the Member Portal expire?
How can I troubleshoot the error message a contact receives when they attempt to sign up for my organization's Member Portal:
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Root Cause
Registration emails for Member Portal signup expire 30 days after they are sent. When a contact attempts to sign up after the 30-day window has expired, they will receive the above error message.
Solution
If a contact of your organization is receiving the error message shown, follow the steps listed below:
- Log in to the Manager Portal and select the appropriate organization from the upper left-hand corner.
- Choose the Contacts tab from the top of the page.
- Choose for the contact receiving the error message.
- Choose Yes to confirm.
- The contact will be sent a new registration email with a new 30-day window.
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