Mobile: Everbridge Mobile App Users Cannot Trigger an SOS Alert via Siri or Google Assistant

Problem:

Everbridge Mobile App (EMA) users cannot trigger an SOS alert via Siri or Google Assistant.

Root Causes:

There are several reasons triggering Everbridge SOS by voice may be unavailable on some mobile devices. 

  1. The SOS button is not available in the EMA or not visible to the contact. Please see knowledge base article .
  2. Everbridge SOS is not available in Shortcuts in iOS. The mobile app user must use SOS button two or three times for it to show up in the Shortcuts app in iOS.
  3. Google Assistant is not enabled. Android users must enable Google Assistant before they can add a voice trigger for Everbridge SOS. 
  4. The voice trigger on Android activates a search, not Everbridge SOS. On Android phones, to trigger SOS via voice command in EMA, the phrase must include both “Everbridge” and “SOS” (e.g., "Everbridge SOS," "Open SOS in Everbridge," "Launch Everbridge SOS," "Trigger Everbridge SOS"). If both “Everbridge” and “SOS” are not present in the voice command, then typically Google search results are returned instead of SOS being triggered.

Workarounds:

On Android, if the default search engine is launched with search results relating to SOS, the workaround on the device is

  1. Go to Settings > Apps
  2. Select Google
  3. Select Defaults
  4. Clear Defaults (based on how Google Assistant has been used in the device, the default app for voice search may be set to Google)

If all else fails, whether on iOS or Android, we recommend deleting the voice trigger on the mobile device and then re-creating it.

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