Problem
When using Email Ingestion in Everbridge, the following error occurs:
Sorry, you can't access this resource!
Root Cause
This error can be caused by:
A web browser caching issue
Certain content in the message fields, such as file paths, file names, or file types that may trigger the error
Solution
Try the following troubleshooting steps:
Clear your web browser's cache and cookies
Check the contents of the message fields to ensure there are no file paths, file names, or file types that may be triggering the error
Try reproducing the issue on a different computer
Use an incognito browser window to test if the issue persists
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.