EBS: The Error “Contact not available - either you do not have permission or they have been deleted.” Is Generated When Hovering over Edit Layers or Clicking on Staffing in Everbridge Suite

lock-solid.svg

Problem:

The error following error is generated when hovering over Edit Layers or clicking on Staffing.

Contact not available - either you do not have permission or they have been deleted.

Root Cause:

The contact was deleted or the user does not have the necessary permissions to view the contact.

Solution:

If the contact was deleted, they can be restored:

  1. First locate the deleted contact by clicking on the Contacts tab.
  2. Click on the Scheduling sub-tab.
  3. Click on the Admin view.
  4. Click on Audit Logs on the left-hand side of the page.
  5. Select the desired calendar in the dropdown list next to Pick Calendar.
  6. Select a date range for when the contact would have existed.
  7. Once the name of the contact is found, restore the contact. See knowledge base article 000004094 - How to Restore Deleted Contacts in Everbridge.
Was this article helpful?
0 out of 0 found this helpful

Article Feedback

Please sign in to leave a comment.