Problem:
The error following error is generated when hovering over Edit Layers or clicking on Staffing.
Contact not available - either you do not have permission or they have been deleted.
Root Cause:
The contact was deleted or the user does not have the necessary permissions to view the contact.
Solution:
If the contact was deleted, they can be restored:
- First locate the deleted contact by clicking on the Contacts tab.
- Click on the Scheduling sub-tab.
- Click on the Admin view.
- Click on Audit Logs on the left-hand side of the page.
- Select the desired calendar in the dropdown list next to Pick Calendar.
- Select a date range for when the contact would have existed.
- Once the name of the contact is found, restore the contact. See knowledge base article 000004094 - How to Restore Deleted Contacts in Everbridge.
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