EBS: Contact Upload Error Code: 'Additional Information/Attribute name is not defined'

Error

Contact Record Status:

Loaded with error

Error Message:

Additional Information/Attribute name is not defined: Custom Value {#}: {Value provided in file}

Screenshot 2026-03-12 173328.png

Contact upload failure error messages can be viewed under Contacts > Uploads. Selecting the Upload Results Icon upload results icon next to the desired file opens the Upload Results page, where the error is displayed.

Root Cause

The error occurs when a value in the CSV upload file is used for an Additional Information field that has not been predefined in the Manager Portal settings.

Solution

Additional Information fields configured with the format type Single Selection List or Multiple Selection List require that all possible values be predefined in the Organization Settings before those values can be used in a CSV upload file.

The Custom Value {#} portion of the error message highlights which column in the CSV upload file contains the value that caused the error (e.g., Custom Value 2). The {Value provided in file} portion of the error message highlights the actual value given in the CSV upload file that has not been predefined in the settings. 

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Complete the following steps in the Everbridge Manager Portal:

  1. Navigate to the Organization Settings
  2. Select Contacts/Assets
  3. Choose Additional Information
  4. Locate the applicable Additional Information field. 
  5. Select the pencil icon next to the field. 
  6. Add the required value that appears in the CSV upload file. Screenshot 2026-03-12 173328.png
  7. Save the configuration. 
  8. Re-upload the contact CSV file.

For additional information about configuring Additional Information fields, see the following knowledge article: EBS: Creating Additional Information Fields.

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