Error:
Contact Record Status:
Error Message:
NOTE: Contact Upload file failure error messages may be viewed under Contacts > Uploads > . Clicking on the icon next to the desired upload file brings you to the Upload Results page where the error is displayed.
Root Cause:
This error means that the value given in the CSV upload file for an Additional Information field has not been predefined in the settings. Additional Information fields that have a display format type of 'Single Selection List' or 'Multiple Selection List' require that the values are predefined before they can be used in a CSV upload file.
The Custom Value {#} portion of the error message will highlight which column in the CSV upload file contains the value that caused the error (e.g., Custom Value 2). The {Value provided in file} portion of the error message will highlight the actual value given in the CSV upload file that has not been predefined in the settings.
Solution:
Please predefine any values for a 'Single Selection List' or 'Multiple Selection List' Additional Information field before using these values in the CSV upload file. This can be done in the Manager Portal by navigating to Settings > Contacts or Contacts/Assets > Additional Information > Select the pencil icon next to the applicable Additional Information field to add the needed value.
Example:
In this example, the following upload file would cause the above errors because the value 'West' has not been predefined in the Additional Information settings.
Below you can see the value 'West' has been added and the error would no longer occur.
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