EBS: Downloaded Contact Data & Notification Data Not Displaying Correctly in Excel

Problem

Downloaded Everbridge data, such as contact data or notification data, is not displayed correctly when opened directly in Microsoft Excel.

Root Cause

The issue is caused by improper handling of the file format when opening CSV files directly in Excel.

Solution

Import the file using Excel’s data import process to ensure proper formatting. To do this, follow these steps: 

  1. Create and open a new Excel file.Excel Get External Data
  2. Click the Data tab.
  3. Select Get External Data from the far left, then From Text from the drop-down menu.From Text Excel
  4. Locate and open the desired file.
  5. Select the radio button next to Delimited, enter the value for the row to start the import on, and click NextExport Wizard 1
  6. Leaving Tab selected, select the checkbox next to Comma under the Delimiters heading and click Next.Export Wizard 2
  7. Under Data preview, scroll all the way to the right until the End column displays, then hold the shift key and click on the very last column.
  8. Under the Column data format options, select the radio button for Text.Export Wizard 3
  9. Click Finish.
  10. Select the desired location to save or open the worksheet and click OK.

For further reference on importing CSV files into Excel, please see this external article (not hosted in the Everbridge Support Center): https://www.ablebits.com/office-addins-blog/2014/05/01/convert-csv-excel/#open-csv-excel.

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