Problem:
Deleting notification templates generates the error in Everbridge Suite:
This notification template is in use by the following threshold(s):
Root Cause:
Safety thresholds are preventing the notification template from being deleted.
Solution:
If a notification template is using a threshold, such as a weather, hazard, or Twitter alert, users will not be able to delete it unless the threshold is deleted as well. To delete a threshold, follow the steps below:
- Log in to the Manager Portal and select the desired organization from the upper right-hand corner.
- Click on the Settings tab from the top of the page.
- Click Interactive Visibility from the menu on the left.
- Click the category the threshold is in from the sub-menu.
- Click Thresholds.
- Find the threshold desired to delete, slide the scroll bar to the right and click on the trash icon.
Note: While you can delete notification templates that are not in use by thresholds, it's important to know that Notification Template categories cannot be edited, renamed, or deleted after they have been created. If you need to reorganize categories, you'll need to create new categories and manually reassign templates to them.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.