Problem:
Calls from Everbridge go directly to voicemail for contacts using iPhones.
Root Cause:
As part of iOS 13, Apple released a “Silence Unknown Callers” feature for all iPhones.
The feature is off by default in the device settings. When toggled on, any phone call from a caller ID that is not known in the device’s contact list, email, or messages is automatically rejected. For information on this feature see the article: https://support.apple.com/en-us/HT207099
Instead of ringing, the device will display a missed call notification and a voicemail notification if applicable.
Solution:
If contacts intend on using this feature, Everbridge recommends the following:
- Request contacts to save the organization's sender caller ID to their device to continue receiving voice notifications. For information on recommended best practices please see knowledge base article 000065386 - EBS: Everbridge Caller ID Best Practices.
- Set the organization's voicemail preference to leave a voicemail message so contacts can associate the caller ID with critical notifications. Please see knowledge base article 00006587 - EBS: What Happens When a Notification From Everbridge Is Sent to Voicemail?
- Utilize multi-modal delivery to ensure contacts receive the message one way or another.
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