EBS: Calls From Everbridge Go Directly to Voicemail for Contacts Using iPhones in Everbridge Suite

Problem:

Calls from Everbridge go directly to voicemail for contacts using iPhones.

Root Cause:

As part of iOS 13, Apple released a “Silence Unknown Callers” feature for all iPhones.

The feature is off by default in the device settings. When toggled on, any phone call from a caller ID that is not known in the device’s contact list, email, or messages is automatically rejected. For information on this feature see the article: https://support.apple.com/en-us/HT207099

Instead of ringing, the device will display a missed call notification and a voicemail notification if applicable.

Solution:

If contacts intend on using this feature, Everbridge recommends the following:

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