EBS: Calls From Everbridge Go Directly to Voicemail for Contacts Using iPhones in Everbridge Suite

Problem

Calls from Everbridge go directly to voicemail or are screened/ not surfaced in the main call or message view for contacts using iPhones.

Root Cause

There are multiple possible causes for this behavior on iPhones:

  • iOS "Silence Unknown Callers" feature

    As part of iOS 13, Apple released a Silence Unknown Callers feature for all iPhones. The feature is off by default in the device settings. When toggled on, any phone call from a caller ID that is not known in the device's contact list, email, or messages is automatically rejected. Instead of ringing, the device will display a missed call notification and a voicemail notification if applicable.

    For information on this feature see the Apple article: https://support.apple.com/en-us/HT207099.

  • Carrier blocking of outbound Everbridge caller ID

    In some cases, local mobile carriers may block the outbound caller ID used for Everbridge voice notifications. Vendor analysis has shown that when a carrier blocks the caller ID, Everbridge calls can go straight to voicemail or fail to complete. In reported cases, this has been observed primarily on Verizon devices (both iOS and Android), but it can occur on other carriers as well.

Solution

If contacts intend on using these iOS features, or are affected by carrier call screening, Everbridge recommends the following:

  • Request contacts to save the organization's sender caller ID to their device to continue receiving voice notifications. For information on recommended best practices see knowledge article EBS: Everbridge Caller ID Best Practices.

  • Ask contacts to review their iPhone settings (for example, Silence Unknown Callers, Filter Unknown Senders, and any call screening or spam filter settings) and adjust them if they want Everbridge calls and texts to ring or appear in the primary Messages inbox.

  • Set the organization's voicemail preference to leave a voicemail message so contacts can associate the caller ID with critical notifications. See knowledge article 00006587 - EBS: What Happens When a Notification From Everbridge Is Sent to Voicemail?.

  • If specific carriers (for example, Verizon) are consistently sending Everbridge calls to voicemail or not completing them, advise affected contacts to reach out to their carrier to confirm that the Everbridge caller ID is not being blocked or treated as spam.

  • Utilize multi-modal delivery (for example, voice, SMS, email, and Everbridge Mobile App) to ensure contacts receive the message one way or another, even if one delivery path is filtered or blocked.

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