EBS: Editing Users in the Everbridge Manager Portal Generates the Error 'Sorry, we were not able to process your request'

Problem:

Editing users at the account level in the Manager Portal generates the following error:

Sorry, we were not able to process your request.

User-added image

User-added image

Root Cause:

The organization is disabled and users associated with the organization will not be editable.

Workaround:

Open a case with Everbridge Technical Support and provide the information below:

  1. First and last name of the user.
  2. Role(s) to be added.
  3. The organization(s) each role will belong to.

To enable the organization, contact an Everbridge Account Manager.

Was this article helpful?
0 out of 0 found this helpful

Article Feedback


While we can’t respond to you directly, we’d love to know how we can improve the article.

Please sign in to leave a comment.