Problem:
Editing users at the account level in the Manager Portal generates the following error:
Sorry, we were not able to process your request.
Root Cause:
The organization is disabled and users associated with the organization will not be editable.
Workaround:
Open a case with Everbridge Technical Support and provide the information below:
- First and last name of the user.
- Role(s) to be added.
- The organization(s) each role will belong to.
To enable the organization, contact an Everbridge Account Manager.
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