Problem
All contacts in certain countries are not receiving voice calls from Everbridge Suite.
Root Cause
Some countries, or telecommunications companies, will not allow a voice call to connect if they determine that the call originated from outside of their country and is not using an appropriate caller ID. For instance, if a voice call using a Chinese caller ID is sent to a contact in China, the contact might not receive the call because the caller ID did not match the call's country of origin. Countries have restrictions like these in place to prevent malicious or unwanted phone calls.
Solution
To ensure your calls to to other countries are successfully placed, it is strongly recommended to use a US-based phone number for the Sender Caller ID field.
For steps on setting caller IDs, see the Creating Default Sender Caller IDs section in knowledge article EBS: Everbridge Caller ID Best Practices.
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