Problem:
Changes made to an Alertus template are not showing in Everbridge notifications.
Root Cause:
Alertus configurations must be saved again after any changes are made to templates in order for updates to appear in Everbridge notifications.
Solution:
To save a configuration in Alertus, follow the steps below:
- Log in to Alertus.
- Click Configure System from the top of the page.
- Click on the desired option, such as Alert Profiles, Alert Services, or Alertus Desktop Profiles.
- Click on the pencil icon for the desired configuration.
- Click on the green Save button on the bottom of the page.
Article Feedback
While we can’t respond to you directly, we’d love to know how we can improve the article.
Please sign in to leave a comment.