Problem:
Emails are not being received by email ingestion integrations in Everbridge settings.
Root Cause:
Emails sent to the email ingestion integration do not match the requirements in the configuration.
Solution:
Email ingestion integrations are configured so that an email is sent by a specified source to a specified recipient in a specified format to then launch incidents automatically. To validate that emails are being received by the integration and are in the correct format follow the sections below:
Emails Received
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Select Settings from the top menu bar.
- Select Everbridge Open from the drop-down menu.
- Click the number for Emails Received next to the desired integration.
- Identify if the email was received per the Ingestion Time.
- If a sent email does not appear in this list, skip to the Unfiltered Emails section below.
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If the email ingestion integration did not receive the email but it can be validated that the email was sent, find the Unfiltered Emails inbox with the steps below:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Select Settings from the top menu bar.
- Select Everbridge Open from the drop-down menu.
- Click on the Unfiltered Emails link on the upper right.
- If the email sent is in this list, it means that it did not match the requirements in any ingestion configuration.
- Update the emails sent to match the ingestion configuration.
- If a sent email does not appear in this list, skip to the Validate the Sender and Recipient section below.
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If the email was not received by either the email ingestion integration or the unfiltered emails inbox, verify that the email sender and the integration recipient are correct:
- Log in to the Manager Portal and select the appropriate organization from the upper right-hand corner.
- Select Settings from the top menu bar.
- Select Everbridge Open from the drop-down menu.
- Click the pencil icon next to the desired integration.
- Review and verify the values in Sent from: and And received at: text fields.
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