EBS: When Using Existing Member Portal Credentials to Log Into a New Everbridge Member Portal, a “The username or password is invalid, please sign in again” Error Occurs

Problem: 

When attempting to log into a new Everbridge member portal with credentials used for logging into an already existing member portal, the following error occurs even when the credentials being used have been verified as correct.

The username or password is invalid, please sign in again.

 Error The username or password is invalid, please sign in again

Root Cause:

Each portal is treated as its own individual entity. User information and credentials are not able to be shared or re-used across multiple member portals (outside of instances where Single Sign-On (SSO) is set up by your organization).

Solution: 

Register for the new portal by clicking Sign Up at the bottom of the Sign in to your account screen.

Don't have an account?  Sign Up

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